Report comment

Pls update the critical ops hack it says invalid application